Created by
Ben Howdle of
Actually… there should be a base condition. var kick.
It should be:
function goDeeper() { if (kick) return goDeeper(); }
Yes this version is better
Actually, I would change it to: function goDeeper() { if(kick) { if(wakeFromKick) return; else Limbo(); }
goDeeper(); }
OHMYGOD ITS INCEPTION!!!!!!!!! cuz its a function calling a function inside a function OHMYGOD
You are being cruel